XAMPP “Apache” Başlamıyor-du -: ()

Merhaba Arkadaşlar;
Dün Akşam Bir Dizin Kod Denemesi Yapmak İçin ” XAMPP” Kurayım Dedim ve Kurdum, Herşey Düzgün Çalışıyor (mysql, mercury vs.) Apache Hazretleri Naz Yapıyor, -Vay Efendim Neymiş ” Diğer Programramların Kullandığı Portları Ben Kullanamam” :)) Çıldırttı Beni. Aklınızda Bulunsun; ” Teamviewer, VMware Workstation vb.” Programların Çıkış Portu “:80” Olduğu İçin Bazı Programların Çalışmasına İizin Vermez.Xampp de Buna Dahil.Xampp Kurup Açma Çalıştığınız Zaman “Apache” Aşağıda ki Gibi Bir Hata Verirse;
1

Yapmanız Gerek Çok Kolay;
1. “XAMPP”ı Kurduğunu Dizinin İçinde “C:\xampp\apache\conf\extra” – “httpd-ssl.conf” Dosyasını Bulup, Tercihen “NotePad Plus++” İle Açıp

2.”Ctrl + f” Bul Komutunu  Uygulayıp, Değiştir Sekmesinde;

Bul: 443

Değiştir: 4430 (ben daha sonrasında kolaylık olsun diye 443ün sonuna 0 ekledim siz başka birşeyde yapabilirsiniz)

Tümünü Değiştir.

2

Sırasıyla Bu İşlemleri Yapıyoruz, Tüm 443’ler 4430 a Dönüşüyor kaydetip çıkıyoruz.

3. XAMPPi Yeniden Başlatıyoruz… Geçmiş Olsun :))

admin

'92 Yılında İstanbulda Doğdu, '99 Yılında İlk Bilgisayar İle Tanıştı Donanım ve Web Tasarım Konusunda Kendini Geliştimeye Devam Ediyor, Yerel Yönetimler Bölümünü Bıraktı Açık Öğretim Fakültesinden Devam Ediyor. Özel Bir Firmada Teknik Koordinatörlük Yapıyor...

Bunları da sevebilirsiniz

XAMPP “Apache” Başlamıyor-du -: ()” için 9 yorum

  1. Teşekkürler hocam bir çok kişi değişik yöntemler ile paylaşım yapmış fakat hiç biri olmamıştı sizin yönteminiz oldu 🙂

  2. tşk ederim paşam . kimse adam gibi bişey söylememiş bu konuda . ayrıca naz yapıyor gibi güzel cümlelerin içinde yüreğine sağlık yolun açık olsun .

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir